AlexanderZaytsev from React-native-i18n Repository

MIT License

Open
Not compile() #292

Issue Opened
ViktorWong Opened Issue On May 17th 2022, 9:41

ViktorWong

error: Could not find method compile() for arguments [com.facebook.react:react-native:+] on object of type org.gradle.api.internal.artifacts.dsl.dependencies.DefaultDependencyHandler

need to change compile() 为 implementation

Comment
Manjeetsingh18 commented on 6 months ago

Manjeetsingh18

Need to edit build.gradle (Inside the node_module/react-native-i18n)

replace compile to implementation

dependencies {
  implementation "com.facebook.react:react-native:+" // From node_modules
} 

Comment
Himu243 commented on 1 week ago

Himu243

Thanks @Manjeetsingh18 . This worked for me. I believe it isn't merged in master yet. Do we have any existing patch version which contains this change?

About Repository

React Native + i18n.js
Language: Objective-C
Star: 2159
Fork: 470
Watchers: 2159
Open Issues: 70
https://github.com/AlexanderZaytsev/react-native-i18n
MIT License
Last updated: 30 Nov 2022