dependabot[bot] Github contribution chart
dependabot[bot] Github Stats
dependabot[bot] Most Used Languages

Activity

27 Nov 2022

Dependabot

Bump axios from 0.27.2 to 1.2.0

Bumps axios from 0.27.2 to 1.2.0.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)

Forked On 27 Nov 2022 at 06:27:54

Dependabot

OK, I won't notify you about version 1.2.x again, unless you re-open this PR. 😢

Commented On 27 Nov 2022 at 06:27:54

Dependabot

Bump axios from 0.27.2 to 1.2.0

Created On 27 Nov 2022 at 06:27:53
Create Branch
Dependabot In pixiebrix/pixiebrix-extension Create Branchdependabot/npm_and_yarn/eslint-config-pixiebrix-0.20.0

Dependabot

PixieBrix browser extension

On 27 Nov 2022 at 06:27:34

Dependabot

Bump eslint-config-pixiebrix from 0.19.1 to 0.20.0

Created On 27 Nov 2022 at 06:27:34

Dependabot

chore(deps-dev): bump @octokit/types from 6.34.0 to 8.0.0

Created On 27 Nov 2022 at 06:26:47
Create Branch
Dependabot In actions-marketplace-validations/maxisam_create-summary-check-status Create Branchdependabot/npm_and_yarn/octokit/types-8.0.0

Dependabot

Description not entered by the user.

On 27 Nov 2022 at 06:26:46

Dependabot

chore(deps-dev): bump @typescript-eslint/parser from 5.43.0 to 5.44.0

Created On 27 Nov 2022 at 06:26:39
Create Branch
Dependabot In actions-marketplace-validations/maxisam_create-summary-check-status Create Branchdependabot/npm_and_yarn/typescript-eslint/parser-5.44.0

Dependabot

Description not entered by the user.

On 27 Nov 2022 at 06:26:38
Create Branch
Dependabot In pixiebrix/pixiebrix-extension Create Branchdependabot/npm_and_yarn/concurrently-7.6.0

Dependabot

PixieBrix browser extension

On 27 Nov 2022 at 06:26:31

Dependabot

Bump concurrently from 7.2.2 to 7.6.0

Created On 27 Nov 2022 at 06:26:31

Dependabot

chore(deps-dev): bump eslint from 8.27.0 to 8.28.0

Created On 27 Nov 2022 at 06:26:28
Create Branch

Dependabot

Description not entered by the user.

On 27 Nov 2022 at 06:26:27

Dependabot

chore(deps-dev): bump typescript from 4.5.5 to 4.9.3

Created On 27 Nov 2022 at 06:26:20
Create Branch
Dependabot In actions-marketplace-validations/maxisam_create-summary-check-status Create Branchdependabot/npm_and_yarn/typescript-4.9.3

Dependabot

Description not entered by the user.

On 27 Nov 2022 at 06:26:20

Dependabot

Migrate to next a.k.a New Blog! (#18)

  • initial migration

  • audit fix

  • first experiment of using existing post

  • migrate data and netify config

  • migrate details

  • favicon and other details

  • remove old blog dir

  • fix failed build

  • setup netlify toml

  • configure github action

  • disable github actions for now

  • remove date from file name for better path

Pushed On 27 Nov 2022 at 06:26:16

Dependabot

Bump socket.io-parser from 4.0.4 to 4.0.5

Bumps socket.io-parser from 4.0.4 to 4.0.5.


updated-dependencies:

  • dependency-name: socket.io-parser dependency-type: indirect ...

Signed-off-by: dependabot[bot] support@github.com

Pushed On 27 Nov 2022 at 06:26:16

Dependabot

chore(deps-dev): bump @vercel/ncc from 0.33.3 to 0.34.0

Created On 27 Nov 2022 at 06:26:09
Create Branch
Dependabot In actions-marketplace-validations/maxisam_create-summary-check-status Create Branchdependabot/npm_and_yarn/vercel/ncc-0.34.0

Dependabot

Description not entered by the user.

On 27 Nov 2022 at 06:26:09

Dependabot

Bump terser from 5.9.0 to 5.14.2

Created On 27 Nov 2022 at 06:26:08

Dependabot

Bump moment from 2.29.1 to 2.29.4

Created On 27 Nov 2022 at 06:26:06

Dependabot

Update install_env.sh (#182)

Pushed On 27 Nov 2022 at 06:26:06

Dependabot

Feat/remove session cmd from cli (#163)

  • verify close query session info

  • add ut - close session fail since query count mismatch

  • remove comment

  • remove session op from cli and support quit

  • fix integration test and cli quit cmd

Pushed On 27 Nov 2022 at 06:26:06

Dependabot

fix: update readme and recover the coverage (#186)

Pushed On 27 Nov 2022 at 06:26:06

Dependabot

build(deps): bump Swatinem/rust-cache from 1 to 2

Bumps Swatinem/rust-cache from 1 to 2.


updated-dependencies:

  • dependency-name: Swatinem/rust-cache dependency-type: direct:production update-type: version-update:semver-major ...

Signed-off-by: dependabot[bot] support@github.com

Pushed On 27 Nov 2022 at 06:26:06
Issue Comment

Dependabot

Bump terser from 5.9.0 to 5.14.2

⚠️ Dependabot is rebasing this PR ⚠️

Rebasing might not happen immediately, so don't worry if this takes some time.

Note: if you make any changes to this PR yourself, they will take precedence over the rebase.


Bumps terser from 5.9.0 to 5.14.2.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Forked On 27 Nov 2022 at 06:26:06

Dependabot

Looks like terser is up-to-date now, so this is no longer needed.

Commented On 27 Nov 2022 at 06:26:06

Dependabot

Bump parse-url from 6.0.0 to 6.0.5

Created On 27 Nov 2022 at 06:26:06
Issue Comment

Dependabot

Bump moment from 2.29.1 to 2.29.4

⚠️ Dependabot is rebasing this PR ⚠️

Rebasing might not happen immediately, so don't worry if this takes some time.

Note: if you make any changes to this PR yourself, they will take precedence over the rebase.


Bumps moment from 2.29.1 to 2.29.4.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Forked On 27 Nov 2022 at 06:26:04

Dependabot

Looks like moment is no longer a dependency, so this is no longer needed.

Commented On 27 Nov 2022 at 06:26:04
Issue Comment

Dependabot

Bump parse-url from 6.0.0 to 6.0.5

⚠️ Dependabot is rebasing this PR ⚠️

Rebasing might not happen immediately, so don't worry if this takes some time.

Note: if you make any changes to this PR yourself, they will take precedence over the rebase.


Bumps parse-url from 6.0.0 to 6.0.5.

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot close will close this PR and stop Dependabot recreating it. You can achieve the same result by closing it manually
  • @dependabot ignore this major version will close this PR and stop Dependabot creating any more for this major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this minor version will close this PR and stop Dependabot creating any more for this minor version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

You can disable automated security fix PRs for this repo from the Security Alerts page.

Forked On 27 Nov 2022 at 06:26:04

Dependabot

Looks like parse-url is no longer a dependency, so this is no longer needed.

Commented On 27 Nov 2022 at 06:26:04

Dependabot

chore(deps-dev): bump eslint-plugin-jest from 26.1.1 to 27.1.6

Created On 27 Nov 2022 at 06:26:02
Create Branch
Dependabot In actions-marketplace-validations/maxisam_repo-dispatch Create Branchdependabot/npm_and_yarn/eslint-plugin-jest-27.1.6

Dependabot

Description not entered by the user.

On 27 Nov 2022 at 06:26:02